<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="utf-8"/>
<!-- Begin INDEXING FOLLOW -->
<meta name="robots" content="index, follow"/>
<!-- End INDEXING FOLLOW -->
<!-- Set the viewport width to device width for mobile -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<script type='text/javascript'>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.defineSlot('/7211001/300x250-hn-post-atf',[300,250],'div-gpt-ad-1467736248504-0').addService(googletag.pubads());googletag.defineSlot('/7211001/300x250-HN-Default',[300,250],'div-gpt-ad-1447448043579-0').addService(googletag.pubads());googletag.defineSlot('/7211001/300x250-HN-Default',[300,250],'div-gpt-ad-1456964279291-0').addService(googletag.pubads());googletag.defineSlot('/7211001/300x600-HN-Site-Wide',[300,600],'div-gpt-ad-1447448043579-1').addService(googletag.pubads());googletag.defineSlot('/7211001/300x600-HN-Site-Wide',[300,600],'div-gpt-ad-1456967562301-0').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.enableServices();});</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20782744"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=20782744&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<!-- Begin mbid Tag -->
<script id="mbid-nucleus" src="//c.mbid.io/tags/h" data-bsm-flag="true" data-bsm-version="v3" data-bsm-sizes="300x250 300x600" data-bsm-pub="historynet" data-bsm-pub-zone="historynet.com/ros" data-bsm-event-host="//b.mbid.io"></script>
<!-- End mbid Tag -->
<!-- Begin Google Page-level Mobile Ads -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-7459104103345814",enable_page_level_ads:true});</script>
<!-- End Google Page-level Mobile Ads -->
<style>@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 700;
  src: local('Raleway Bold'), local('Raleway-Bold'), url(http://fonts.gstatic.com/s/raleway/v11/JbtMzqLaYbbbCL9X6EvaIy3USBnSvpkopQaUR-2r7iU.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: local('Roboto'), local('Roboto-Regular'), url(http://fonts.gstatic.com/s/roboto/v15/zN7GBFwfMP4uA6AR0HCoLQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: local('Roboto Bold'), local('Roboto-Bold'), url(http://fonts.gstatic.com/s/roboto/v15/d-6IYplOFocCacKzxwXSOKCWcynf_cDxXwCLxiixG1c.ttf) format('truetype');
}
</style>
<!-- This site is optimized with the Yoast SEO plugin v3.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Audio: Vietnam Vet Jack Craig Reels Off His War Wounds | HistoryNet</title>
<link rel="canonical" href="http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Audio: Vietnam Vet Jack Craig Reels Off His War Wounds | HistoryNet"/>
<meta property="og:description" content="Jack Craig, a veteran from the Vietnam War of the 23rd Infantry Division, describes his war wounds from a an explosion of a hand grenade."/>
<meta property="og:url" content="http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm"/>
<meta property="og:site_name" content="HistoryNet"/>
<meta property="article:publisher" content="https://www.facebook.com/HistoryNet-121405527876395/"/>
<meta property="article:tag" content="Audio"/>
<meta property="article:tag" content="Firsthand accounts"/>
<meta property="article:tag" content="People"/>
<meta property="article:tag" content="Veterans"/>
<meta property="article:tag" content="Vietnam War"/>
<meta property="article:section" content="Audio"/>
<meta property="article:published_time" content="2016-12-05T00:01:30+00:00"/>
<meta property="article:modified_time" content="2016-11-02T13:57:00+00:00"/>
<meta property="og:updated_time" content="2016-11-02T13:57:00+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content=" Jack Craig, a veteran from the Vietnam War of the 23rd Infantry Division, describes his war wounds from a an explosion of a hand grenade."/>
<meta name="twitter:title" content="Audio: Vietnam Vet Jack Craig Reels Off His War Wounds | HistoryNet"/>
<meta name="twitter:site" content="@HistoryNet"/>
<meta name="twitter:creator" content="@HistoryNet"/>
<!-- / Yoast SEO plugin. -->
<link rel="alternate" type="application/rss+xml" title="HistoryNet &raquo; Feed" href="http://www.historynet.com/feed"/>
<link rel="alternate" type="application/rss+xml" title="HistoryNet &raquo; Comments Feed" href="http://www.historynet.com/comments/feed"/>
<link rel="alternate" type="application/rss+xml" title="HistoryNet &raquo; Audio: Vietnam Vet Jack Craig Reels Off His War Wounds Comments Feed" href="http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm/feed"/>
<script type="text/javascript">window._wpemojiSettings={"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.historynet.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='aqpb-view-css-css' href='http://cdn.historynet.com/wp-content/themes/superblog/functions/aqua/assets/css/A.aqpb-view.css,qver=4.2.2.pagespeed.cf.3IrwmHA7Ng.css' type='text/css' media='all'/>
<style id='this-day-in-history-css' media='all'>.column-event_date{width:20%}.column-event_name{width:80%}.column-event_type{width:20%}.tdih_edit_event{width:50%}.tdih_event_type{font-weight:bold;list-style-type:none}.tdih_none{opacity:.5}</style>
<style id='ubermenu-raleway-css' media='all'>@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 300;
  src: local('Raleway Light'), local('Raleway-Light'), url(http://fonts.gstatic.com/s/raleway/v11/-_Ctzj9b56b8RgXW8FAriS3USBnSvpkopQaUR-2r7iU.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  src: local('Raleway'), local('Raleway-Regular'), url(http://fonts.gstatic.com/s/raleway/v11/bIcY3_3JNqUVRAQQRNVteQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 700;
  src: local('Raleway Bold'), local('Raleway-Bold'), url(http://fonts.gstatic.com/s/raleway/v11/JbtMzqLaYbbbCL9X6EvaIy3USBnSvpkopQaUR-2r7iU.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='parent-style-css' href='http://cdn.historynet.com/wp-content/themes/superblog/A.style.css,qver=4.2.2.pagespeed.cf.NIi9n46JnW.css' type='text/css' media='all'/>
<link rel='stylesheet' id='styles-min-css' href='http://cdn.historynet.com/wp-content/themes/superblog-child/assets/css/A.style.min.css,qver=4.2.2.pagespeed.cf.hC9tRXbwvC.css' type='text/css' media='all'/>
<style id='default_style-css' media='all'></style>
<link rel='stylesheet' id='shortcodes-css' href='http://cdn.historynet.com/wp-content/themes/superblog/functions/css/A.shortcodes.css,qver=4.2.2.pagespeed.cf.eivA_VCL_f.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-css' href='http://cdn.historynet.com/wp-content/plugins/ubermenu/pro/assets/css/A.ubermenu.min.css,qver=3.2.4.pagespeed.cf.aBp-lk6hE5.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-black-white-2-css' href='http://cdn.historynet.com/wp-content/plugins/ubermenu/assets/css/skins/A.blackwhite2.css,qver=4.2.2.pagespeed.cf.d7C6tuS53C.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-font-awesome-css' href='http://cdn.historynet.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/A.font-awesome.min.css,qver=4.3.pagespeed.cf.uY9SScWJJP.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ubermenu-custom-stylesheet-css' href='http://cdn.historynet.com/wp-content/plugins/ubermenu/custom/A.custom.css,qver=3.2.4.pagespeed.cf.vDhOMXVFIh.css' type='text/css' media='all'/>
<link rel='stylesheet' id='tabby.css-css' href='http://cdn.historynet.com/wp-content/plugins/tabby-responsive-tabs/css/A.tabby.css,qver=1.2.1.pagespeed.cf.aIEY0mYxoY.css' type='text/css' media='all'/>
<script src="http://cdn.historynet.com/wp-includes/js/jquery/jquery.js,qver==1.11.2+jquery-migrate.min.js,qver==1.2.1.pagespeed.jc.UcmiVaolse.js"></script><script>eval(mod_pagespeed_RRVdbBC0pu);</script>
<script>eval(mod_pagespeed_Hf0$z$LmEX);</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.historynet.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.historynet.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.2.2"/>
<link rel='shortlink' href='http://www.historynet.com/?p=13719306'/>
<meta property="og:title" content="Audio: Vietnam Vet Jack Craig Reels Off His War Wounds"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://cdn.historynet.com/wp-content/themes/historynet/images/redesign/HistoryNetComlogo.gif"/>
<meta property="og:url" content="http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm"/>
<meta property="og:description" content=" Jack Craig, a veteran from the Vietnam War of the 23rd Infantry Division, describes his war wounds from a an explosion of a hand grenade."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="HistoryNet"/>
<style id="ubermenu-custom-generated-css">.ubermenu.ubermenu-main:not(.ubermenu-responsive-collapse) {max-height:100%}.ubermenu-main .ubermenu-item-level-0>.ubermenu-target{padding-top:30px;padding-bottom:30px}.ubermenu-main .ubermenu-item-level-0>.ubermenu-submenu-drop{box-shadow:0 0 20px rgba(0,0,0,.5)}.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{color:#272727}.ubermenu-main,.ubermenu-main .ubermenu-target,.ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target,.ubermenu-main div,.ubermenu-main p,.ubermenu-main input{font-family:'Raleway',sans-serif;font-weight:700}.ubermenu .ubermenu-item-13707840>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:210px}.ubermenu .ubermenu-item.ubermenu-item-13707840>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-13707840>.ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-13707840.ubermenu-custom-content-padded{padding:10px 20px}.ubermenu .ubermenu-item-13707750>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:206px}.ubermenu .ubermenu-item-13707760>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:204px}.ubermenu .ubermenu-item-13707761>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:136px}.ubermenu .ubermenu-item-13707762>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:72px}.ubermenu .ubermenu-item-13707763>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:200px}.ubermenu .ubermenu-item-13707764>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:200px}.ubermenu .ubermenu-item-13707922>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:226px}.ubermenu .ubermenu-item.ubermenu-item-13707999.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-13707999>.ubermenu-target:hover,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-13707999.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-13707999>.ubermenu-target:hover{background:#3b5998}.ubermenu .ubermenu-item.ubermenu-item-13708000.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-13708000>.ubermenu-target:hover,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-13708000.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-13708000>.ubermenu-target:hover{background:#4099ff}.ubermenu .ubermenu-item.ubermenu-item-13708001.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-13708001>.ubermenu-target:hover,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-13708001.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-13708001>.ubermenu-target:hover{background:#cc181e}.ubermenu .ubermenu-item.ubermenu-item-13708002.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-13708002>.ubermenu-target:hover,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-13708002.ubermenu-active>.ubermenu-target,.ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-13708002>.ubermenu-target:hover{background:#2e5e86}.ubermenu .ubermenu-item-13707956>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:160px}.ubermenu .ubermenu-item-13707759>.ubermenu-target.ubermenu-item-layout-image_left>.ubermenu-target-text{padding-left:160px}.ubermenu .ubermenu-target{padding:15px 9px}</style><!-- Themnific Shortcodes CSS -->
<link href="http://cdn.historynet.com/wp-content/themes/superblog/functions/css/A.shortcodes.css.pagespeed.cf.yf0g4U5MBA.css" rel="stylesheet" type="text/css"/>
<!-- Themnific Styling -->
<style type="text/css">#header,#navigation,.nav li ul,ul.social-menu .social-menu-more li,.flexcarousel ul.slides li,#hometab,.postinfo,.widgetable,ul.products li.product{background-color:#fff}.nav>li>ul:after{border-color:#fff transparent}#main-nav>li>a,.searchform,ul.social-menu li{border-color:#fff!important}.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#fff!important}#footer,.body2,h2.widget_spec,.imgwrap,#topnav,.maso,.mainflex .videoinside{background-color:#32373b}.socialtrigger a:hover,.socialtrigger a.active,.overrating,.meta_more a:hover,.sf-sub-indicator,span.score,.flexslider a.flex-prev,.flexslider a.flex-next,.ratingbar,#sidebar p input[type="submit"],span.ribbon,a#triggernav,a#triggernav-sec,a.fromhome,a.mainbutton,a.itembutton,.page-numbers.current,a.comment-reply-link,#submit,#comments .navigation a,.tagssingle a,.contact-form .submit,.intro,li.main h2,.plan-bottom a,.scrollTo_top a,.gallery-item,submit{background-color:#fa0505}h3 a i,h4 a i,#core .meta_more a,#content .meta_more a,a.moreposts,.more a.fr,#content .entry a,li ul li.current-menu-item a,#core a.add_to_cart_button{color:#fa0505}h2.widget,h2.widget_spec,.meta_more a,#serinfo-nav li.current a,.woocommerce a.button{border-color:#fa0505!important}#main-nav>li>a:hover,#main-nav>li.current-menu-ancestor>a,#main-nav>li.current-menu-item>a,#main-nav>li.sfHover>a,#main-nav>li.current_page_item>a,#main-nav>li.current-menu-item>a,.page-numbers.current,.woocommerce a.button:hover{background-color:#fa0505!important}body,#navigation,.social-menu-more{background-color:#fafafa}.body1 a,a:link,a:visited,.nav li ul li a{color:#393847}span>a.moreposts,ul#serinfo-nav li a{color:#393847!important}a:hover,.body1 a:hover{color:#fa0505!important}#sec-nav>li>a,#footer a{color:#fff}.body2 a:hover,p.body2 a:hover,#sec-nav>li>a:hover{color:#ccc!important}.woocommerce ul.products,#navigation,#header,.aq-block,.fblock,ul#serinfo,.postinfo,.postinfo span,.widgetable,.related,#hometab,h2.leading,.postauthor_alt{border-color:#ededed!important}body,input,textarea,input checkbox,input radio,select,file,h3.sd-title{font:400 13px/1.8em Roboto;color:#141414}.body2,#footer,.searchformhead>input.s{font:400 12px/1.8em Roboto;color:#eee}.ratingblock h2,.ratingblock h3,.ratingblock p,#footer h2,.body2 h2,.body2 h3{color:#eee}.intro h1,.intro h1 a,a.itembutton,a.mainbutton,.page-numbers.current{color:}h1,h2.post{font:400 50px/1.0em Roboto;color:#2e373f}h2.widget,.meta_more a,a.morebutton,ul#serinfo-nav li a{font:700 13px/1.2em Roboto;color:#3d3d3d}h2{font:700 28px/1.2em Roboto;color:#3d3d3d}h3,h3#reply-title,#respond h3,.comment-author cite{font:700 25px/1.0em Roboto;color:#222}h4,li.product h3,.woocommerce .upsells.products h2,.woocommerce .related.products h2,.woocommerce ul.cart_list li a,.woocommerce ul.product_list_widget li a,.woocommerce-page ul.cart_list li a,.woocommerce-page ul.product_list_widget li a{font:400 14px/1.5em Roboto;color:#222}h5,p.meta,.meta a{font:400 11px/1.5em Roboto;color:#999}h6{font:400 11px/1.5em Roboto;color:#999}#main-nav>li>a,.searchform input.s,.woocommerce a.button{font:700 13px/1.0em Raleway;color:#000}ul.social-menu li a{font:700 13px/1.0em }.tab-post small a,.taggs a{color:#141414}</style>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<style>.adspace:after{content:" ";display:table;clear:both}@media (max-width:1096px){#div-gpt-ad-1447803615327-0{display:none}.ad-cont{text-align:center}#div-gpt-ad-1447448043579-0{float:none!important;display:inline-block}}ul.related{padding-bottom:0;margin-bottom:15px}ul.related li a{font-weight:800!important}ul.related li{width:100%!important;float:none!important;padding:0!important}ul.related li:last-child{border-bottom:none!important}ul.related li:last-child h4{margin-bottom:0}.side-bar h2{display:block;text-align:center;background:#dcdcdc;text-transform:uppercase;font-size:16px;font-weight:800;padding:12px 0;margin:0;margin-top:15px}.side-bar h4{margin:0 0 10px 0}</style></head>
<body class="single single-post postid-13719306 single-format-audio upper" itemscope itemtype="http://schema.org/WebPage">
<!-- UberMenu [Configuration:main] [Theme Loc:main-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-black-white-2 ubermenu-loc-main-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " data-ubermenu-target="ubermenu-main-2482-main-menu"><i class="fa fa-bars"></i>MENU</a><nav id="ubermenu-main-2482-main-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2482 ubermenu-loc-main-menu ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-black-white-2 ubermenu-has-border ubermenu-bar-align-full ubermenu-items-align-left ubermenu-bound ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-2482-main-menu" class="ubermenu-nav"><li id="menu-item-13707840" class="hn-home-btn ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13707840 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_left ubermenu-item-notext" href="/" tabindex="0"><img class="ubermenu-image ubermenu-image-size-full" src="http://cdn.historynet.com/wp-content/uploads/2015/03/200xNxhn-260x70b.png.pagespeed.ic.RSj4a6GZM4.png" width="200px" alt="hn-260x70b"/></a></li><li id="menu-item-13708035" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13708035 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">VIDEOS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13708035 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><!-- begin Dynamic Posts: [Dynamic Posts] ID[13707713] count[6] --><li class=" ubermenu-autocolumn menu-item-13707713-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707713-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-13707713-col-0 ubermenu-submenu-type-stack"><li id="menu-item-13707713-post-13707938" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707713 ubermenu-item-13707713-post-13707938 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-image_above" href="http://www.historynet.com/video-coast-guard-sikorsky-hh-52a-seaguard-helicopter-dedication-at-nasm.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2016/05/coast-guard-12001-362x320.png" width="362" height="320" alt="coast guard 1200"/><span class="ubermenu-target-title ubermenu-target-text">Video: Coast Guard Sikorsky HH-52A Seaguard Helicopter Dedication at NASM</span><i class="icon-2x fa-play playBtn"></i></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707713-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707713-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-13707713-col-1 ubermenu-submenu-type-stack"><li id="menu-item-13707713-post-13701410" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707713 ubermenu-item-13707713-post-13701410 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-image_above" href="http://www.historynet.com/video-the-adams-presidencies-a-political-inheritance-on-history-talks.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2016/02/06984ujpg1200x480-362x320.jpg" width="362" height="320" alt="John Quincy Adams"/><span class="ubermenu-target-title ubermenu-target-text">Video: The Adams&#8217; Presidencies, A Political Inheritance, on History Talks</span><i class="icon-2x fa-play playBtn"></i></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707713-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707713-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-13707713-col-2 ubermenu-submenu-type-stack"><li id="menu-item-13707713-post-13701568" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707713 ubermenu-item-13707713-post-13701568 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-image_above" href="http://www.historynet.com/video-2013-rolling-thunder-motorcycle-run-honoring-military-personnel.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2016/02/IMG_5853.1200x480-362x320.jpg" width="362" height="320" alt="Rolling Thunder 2013 (Photo by Jennifer Berry)"/><span class="ubermenu-target-title ubermenu-target-text">Video: 2013 Rolling Thunder Motorcycle Run Honoring Military Personnel</span><i class="icon-2x fa-play playBtn"></i></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707713-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707713-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-13707713-col-3 ubermenu-submenu-type-stack"><li id="menu-item-13707713-post-13701412" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707713 ubermenu-item-13707713-post-13701412 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-image_above" href="http://www.historynet.com/video-slavery-the-great-american-contradiction-on-history-talks.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2016/02/15836ujpg1200x480-362x320.jpg" width="362" height="320" alt="The African slave-trade &#8211; slaves taken from a dhow captured by H.M.S. &#8220;Undine&#8221;"/><span class="ubermenu-target-title ubermenu-target-text">Video: Slavery, the Great American Contradiction, on History Talks</span><i class="icon-2x fa-play playBtn"></i></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707713-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707713-col-4"><ul class="ubermenu-submenu ubermenu-submenu-id-13707713-col-4 ubermenu-submenu-type-stack"><li id="menu-item-13707713-post-13702601" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707713 ubermenu-item-13707713-post-13702601 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-image_above" href="http://www.historynet.com/video-japan-surrenders-to-allies-in-world-war-ii-newscast.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2016/02/111C2719-1200x480-362x320.jpg" width="362" height="320" alt=""/><span class="ubermenu-target-title ubermenu-target-text">Video: Japan Surrenders to Allies in World War II Newscast</span><i class="icon-2x fa-play playBtn"></i></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707713-col-5 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707713-col-5"><ul class="ubermenu-submenu ubermenu-submenu-id-13707713-col-5 ubermenu-submenu-type-stack"><li id="menu-item-13707713-post-13698691" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707713 ubermenu-item-13707713-post-13698691 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-target-with-icon ubermenu-item-layout-image_above" href="http://www.historynet.com/a-brief-history-of-the-battle-of-antietam.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2015/11/Capture1-362x320.jpg" width="362" height="320" alt=""/><span class="ubermenu-target-title ubermenu-target-text">A Brief History of the Battle of Antietam</span><i class="icon-2x fa-play playBtn"></i></a></li></ul></li><li class="ubermenu-item ubermenu-item-normal ubermenu-item-view-all"><a href="http://www.historynet.com/magazines/videos" class="ubermenu-target">View all <i class="fa fa-angle-double-right"></i></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[13707713] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-13708036" class="gal-tab ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13708036 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">GALLERIES</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13708036 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><!-- begin Dynamic Posts: [Dynamic Posts] ID[13707715] count[6] --><li class=" ubermenu-autocolumn menu-item-13707715-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707715-col-0"><ul class="ubermenu-submenu ubermenu-submenu-id-13707715-col-0 ubermenu-submenu-type-stack"><li id="menu-item-13707715-post-13689083" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707715 ubermenu-item-13707715-post-13689083 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.historynet.com/gallery-adapting-to-chemical-weapons-in-world-war-i.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2013/11/02-e1446762626235-362x320.jpg" width="362" height="320" alt=""/><span class="ubermenu-target-title ubermenu-target-text">Adapting to Chemical Weapons in World War I</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707715-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707715-col-1"><ul class="ubermenu-submenu ubermenu-submenu-id-13707715-col-1 ubermenu-submenu-type-stack"><li id="menu-item-13707715-post-13695933" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707715 ubermenu-item-13707715-post-13695933 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.historynet.com/the-greatest-airshow-on-earth.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2015/08/show1200-362x320.jpg" width="362" height="320" alt=""/><span class="ubermenu-target-title ubermenu-target-text">The Greatest Airshow on Earth</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707715-col-2 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707715-col-2"><ul class="ubermenu-submenu ubermenu-submenu-id-13707715-col-2 ubermenu-submenu-type-stack"><li id="menu-item-13707715-post-13695778" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707715 ubermenu-item-13707715-post-13695778 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.historynet.com/1965-voting-rights-act-gallery.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2015/08/American_History_Mag_Voting_Rights_1965_01-e1446768700209-362x320.jpg" width="362" height="320" alt="President Lyndon B. Johnson shakes hands with Dr. Martin Luther King after signing the Voting Rights Act. (LBJ Library photo by Yoichi Okamoto)"/><span class="ubermenu-target-title ubermenu-target-text">1965 Voting Rights Act Gallery</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707715-col-3 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707715-col-3"><ul class="ubermenu-submenu ubermenu-submenu-id-13707715-col-3 ubermenu-submenu-type-stack"><li id="menu-item-13707715-post-13699078" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707715 ubermenu-item-13707715-post-13699078 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.historynet.com/portfolio-gene-bassets-vietnam-sketchbook.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2015/11/MHQ_Basset_1200x480-362x320.jpg" width="362" height="320" alt=""/><span class="ubermenu-target-title ubermenu-target-text">Portfolio: Gene Basset&#8217;s Vietnam Sketchbook</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707715-col-4 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707715-col-4"><ul class="ubermenu-submenu ubermenu-submenu-id-13707715-col-4 ubermenu-submenu-type-stack"><li id="menu-item-13707715-post-13689439" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707715 ubermenu-item-13707715-post-13689439 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.historynet.com/gallery-scenes-from-the-trojan-war.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2014/02/trojan1200-362x320.jpg" width="362" height="320" alt=""/><span class="ubermenu-target-title ubermenu-target-text">Scenes From the Trojan War</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-13707715-col-5 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-13707715-col-5"><ul class="ubermenu-submenu ubermenu-submenu-id-13707715-col-5 ubermenu-submenu-type-stack"><li id="menu-item-13707715-post-13689438" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707715 ubermenu-item-13707715-post-13689438 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-default ubermenu-item-layout-image_above" href="http://www.historynet.com/mhq_d_day-gallery.htm"><img class="ubermenu-image ubermenu-image-size-blog-big ubermenu-image-lazyload" data-src="http://cdn.historynet.com/wp-content/uploads/2014/02/DDay05-e1446763483804-362x320.jpg" width="362" height="320" alt="DDay05"/><span class="ubermenu-target-title ubermenu-target-text">Images of D-Day at Normandy</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-normal ubermenu-item-view-all"><a href="http://www.historynet.com/magazines/galleries" class="ubermenu-target">View all <i class="fa fa-angle-double-right"></i></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[13707715] --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-13707702" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13707702 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">SECTIONS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13707702 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-content-align-center ubermenu-autoclear ubermenu-submenu-grid"><!-- begin Segment: Menu ID 2484 --><li id="menu-item-13707744" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-13707744 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/magazines/ask-mr-history"><span class="ubermenu-target-title ubermenu-target-text">Ask Mr. History</span></a></li><li id="menu-item-13708075" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-13708075 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/magazines/interactive"><span class="ubermenu-target-title ubermenu-target-text">Interactive</span></a></li><li id="menu-item-13708076" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-current-post-ancestor ubermenu-current-menu-parent ubermenu-current-post-parent ubermenu-item-13708076 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/magazines/audio"><span class="ubermenu-target-title ubermenu-target-text">Audio</span></a></li><li id="menu-item-13707740" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-13707740 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/magazines/quiz"><span class="ubermenu-target-title ubermenu-target-text">Quiz</span></a></li><li id="menu-item-13707741" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-13707741 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/magazines/historynet-interviews"><span class="ubermenu-target-title ubermenu-target-text">HistoryNet Interviews</span></a></li><li id="menu-item-13707742" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-13707742 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/magazines/homepage-peoplepersonalities"><span class="ubermenu-target-title ubermenu-target-text">Personalities</span></a></li><li id="menu-item-13707743" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-13707743 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/magazines/book_reviews"><span class="ubermenu-target-title ubermenu-target-text">Book Reviews</span></a></li><!-- end Segment: 2484 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-13707700" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13707700 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">MAGAZINES</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13707700 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-content-align-center ubermenu-autoclear ubermenu-submenu-grid"><!-- begin Segment: Menu ID 2486 --><li id="menu-item-13707852" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13707852 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/american-history"><span class="ubermenu-target-title ubermenu-target-text">American History Magazine</span></a></li><li id="menu-item-13707853" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13707853 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/americas-civil-war"><span class="ubermenu-target-title ubermenu-target-text">America&#8217;s Civil War Magazine</span></a></li><li id="menu-item-13707851" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13707851 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/civil-war-times"><span class="ubermenu-target-title ubermenu-target-text">Civil War Times Magazine</span></a></li><li id="menu-item-13707850" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13707850 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/aviation-history"><span class="ubermenu-target-title ubermenu-target-text">Aviation History Magazine</span></a></li><li id="menu-item-13707849" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13707849 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/military-history"><span class="ubermenu-target-title ubermenu-target-text">Military History Magazine</span></a></li><li id="menu-item-13707848" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13707848 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/mhq"><span class="ubermenu-target-title ubermenu-target-text">MHQ Magazine</span></a></li><li id="menu-item-13707847" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13707847 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/vietnam"><span class="ubermenu-target-title ubermenu-target-text">Vietnam Magazine</span></a></li><li id="menu-item-13707846" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13707846 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/wild-west"><span class="ubermenu-target-title ubermenu-target-text">Wild West Magazine</span></a></li><li id="menu-item-13707845" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13707845 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/worldwar2"><span class="ubermenu-target-title ubermenu-target-text">World War II Magazine</span></a></li><!-- end Segment: 2486 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-13707717" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13707717 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">TOPICS</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13707717 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width ubermenu-autoclear ubermenu-submenu-grid"><!-- begin Segment: Menu ID 2483 --><li id="menu-item-13707727" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-13707727 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="http://www.historynet.com/topics/civil-war"><img src="http://cdn.historynet.com/wp-content/uploads/2016/05/xcivil-war-topic.png.pagespeed.ic.rIuLXs3AQu.jpg" class="text-center"></a></div><ul class="ubermenu-submenu ubermenu-submenu-id-13707727 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><!-- begin Dynamic Posts: [Dynamic Posts] ID[13707733] count[6] --><li id="menu-item-13707733-post-13681462" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707733 ubermenu-item-13707733-post-13681462 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/lincoln-or-bust.htm"><span class="ubermenu-target-title ubermenu-target-text">Lincoln or Bust</span></a></li><li id="menu-item-13707733-post-13682934" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707733 ubermenu-item-13707733-post-13682934 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/uhlingers-interesting-pistol.htm"><span class="ubermenu-target-title ubermenu-target-text">Uhlinger&#8217;s Interesting Pistol</span></a></li><li id="menu-item-13707733-post-13676488" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707733 ubermenu-item-13707733-post-13676488 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/book-review-the-union-must-stand-the-civil-war-diary-of-john-quincy-adams-campbell-fifth-iowa-volunteer-infantry-edited-by-mark-grimsley-and-todd-d-miller-acw.htm"><span class="ubermenu-target-title ubermenu-target-text">Book Review: The Union Must Stand: The Civil War Diary of John Quincy Adams Campbell, Fifth Iowa Volunteer Infantry (edited by Mark Grimsley and Todd D. Miller): ACW</span></a></li><li id="menu-item-13707733-post-13682640" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707733 ubermenu-item-13707733-post-13682640 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/what-if-lee-had-been-a-yankee.htm"><span class="ubermenu-target-title ubermenu-target-text">What if Lee had been a Yankee?</span></a></li><li id="menu-item-13707733-post-13681441" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707733 ubermenu-item-13707733-post-13681441 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/decision-1864.htm"><span class="ubermenu-target-title ubermenu-target-text">Decision 1864</span></a></li><li id="menu-item-13707733-post-13682722" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707733 ubermenu-item-13707733-post-13682722 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/antietam-remembered.htm"><span class="ubermenu-target-title ubermenu-target-text">Antietam Remembered</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[13707733] --></ul></li><li id="menu-item-13707728" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-13707728 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="http://www.historynet.com/topics/black-history"><img src="http://cdn.historynet.com/wp-content/uploads/2016/05/xblack-history-topic.png.pagespeed.ic.jAWbUFWVTm.jpg"></a></div><ul class="ubermenu-submenu ubermenu-submenu-id-13707728 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><!-- begin Dynamic Posts: [Dynamic Posts] ID[13707734] count[6] --><li id="menu-item-13707734-post-13687463" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707734 ubermenu-item-13707734-post-13687463 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/when-the-people-win-by-voting.htm"><span class="ubermenu-target-title ubermenu-target-text">When the people win by voting</span></a></li><li id="menu-item-13707734-post-13685781" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707734 ubermenu-item-13707734-post-13685781 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/review-in-country-remembering-the-vietnam-war.htm"><span class="ubermenu-target-title ubermenu-target-text">Review &#8211; In Country: Remembering the Vietnam War</span></a></li><li id="menu-item-13707734-post-13685442" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707734 ubermenu-item-13707734-post-13685442 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/the-alamo-well-remembered.htm"><span class="ubermenu-target-title ubermenu-target-text">2012 Spur Award: The Alamo, Well Remembered</span></a></li><li id="menu-item-13707734-post-13685784" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707734 ubermenu-item-13707734-post-13685784 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/test-vietnam-review.htm"><span class="ubermenu-target-title ubermenu-target-text">Test Vietnam Review</span></a></li><li id="menu-item-13707734-post-13682502" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707734 ubermenu-item-13707734-post-13682502 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/civil-war-memory.htm"><span class="ubermenu-target-title ubermenu-target-text">Civil War Memory</span></a></li><li id="menu-item-13707734-post-13687376" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707734 ubermenu-item-13707734-post-13687376 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/book-review-the-great-bicycle-experiment-by-kay-moore.htm"><span class="ubermenu-target-title ubermenu-target-text">Book Review: The Great Bicycle Experiment, by Kay Moore</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[13707734] --></ul></li><li id="menu-item-13707729" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-13707729 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="http://www.historynet.com/topics/womens-history"><img src="http://cdn.historynet.com/wp-content/uploads/2016/05/xwomens-history-topic.png.pagespeed.ic.XGIBitRZh7.jpg"></a>
</div><ul class="ubermenu-submenu ubermenu-submenu-id-13707729 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><!-- begin Dynamic Posts: [Dynamic Posts] ID[13707738] count[6] --><li id="menu-item-13707738-post-13677505" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707738 ubermenu-item-13707738-post-13677505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/the-plight-of-mount-vernon-cover-page-december-96-american-history-feature.htm"><span class="ubermenu-target-title ubermenu-target-text">THE PLIGHT OF MOUNT VERNON &#8211; Cover Page: December &#8217;96 American History Feature</span></a></li><li id="menu-item-13707738-post-13705023" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707738 ubermenu-item-13707738-post-13705023 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/susan-b-anthony-it-was-we-the-people-not-we-the-white-males.htm"><span class="ubermenu-target-title ubermenu-target-text">Susan B. Anthony: ‘It Was We, the People; Not We, the White Males’</span></a></li><li id="menu-item-13707738-post-3029351" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707738 ubermenu-item-13707738-post-3029351 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/pod0611.htm"><span class="ubermenu-target-title ubermenu-target-text">Picture of the Day: June 11</span></a></li><li id="menu-item-13707738-post-3037901" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707738 ubermenu-item-13707738-post-3037901 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/apache-captives-ordeal.htm"><span class="ubermenu-target-title ubermenu-target-text">Apache Captives&#8217; Ordeal</span></a></li><li id="menu-item-13707738-post-13678743" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707738 ubermenu-item-13707738-post-13678743 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/nurse-pember-and-the-whiskey-war-august-1999-civil-war-times-feature.htm"><span class="ubermenu-target-title ubermenu-target-text">Nurse Pember and the Whiskey War &#8211; August 1999 Civil War Times Feature</span></a></li><li id="menu-item-13707738-post-13684200" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707738 ubermenu-item-13707738-post-13684200 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/adah-menken-aka-the-naked-lady-the-original-superstar.htm"><span class="ubermenu-target-title ubermenu-target-text">Adah Menken, aka &#8216;The Naked Lady': The Original Superstar</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[13707738] --></ul></li><li id="menu-item-13707730" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-13707730 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="http://www.historynet.com/topics/vietnam-war"><img src="http://cdn.historynet.com/wp-content/uploads/2016/05/xvietnam-war-topic.png.pagespeed.ic.vs-sUQ5Tnr.jpg"></a>
</div><ul class="ubermenu-submenu ubermenu-submenu-id-13707730 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><!-- begin Dynamic Posts: [Dynamic Posts] ID[13707735] count[6] --><li id="menu-item-13707735-post-13682831" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707735 ubermenu-item-13707735-post-13682831 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/my-war-navy-dentist-john-e-schiff.htm"><span class="ubermenu-target-title ubermenu-target-text">My War &#8211; Navy Dentist Jon E. Schiff</span></a></li><li id="menu-item-13707735-post-13685363" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707735 ubermenu-item-13707735-post-13685363 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/the-cadaver-connection.htm"><span class="ubermenu-target-title ubermenu-target-text">The Cadaver Connection</span></a></li><li id="menu-item-13707735-post-13683578" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707735 ubermenu-item-13707735-post-13683578 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/notorious-and-glamorous-madame-nhu-dies.htm"><span class="ubermenu-target-title ubermenu-target-text">Notorious Madame Nhu Dies</span></a></li><li id="menu-item-13707735-post-13683293" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707735 ubermenu-item-13707735-post-13683293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/when-schwarzkopf-met-westmoreland.htm"><span class="ubermenu-target-title ubermenu-target-text">When Schwarzkopf Met Westmoreland</span></a></li><li id="menu-item-13707735-post-13697226" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707735 ubermenu-item-13707735-post-13697226 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/vietnam-novdec-2015-table-of-contents.htm"><span class="ubermenu-target-title ubermenu-target-text">Vietnam Nov/Dec 2015 Table of Contents</span></a></li><li id="menu-item-13707735-post-13687840" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707735 ubermenu-item-13707735-post-13687840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/interview-lien-hang-t-nguyen-and-hanois-secrets.htm"><span class="ubermenu-target-title ubermenu-target-text">Extended Interview- Scholar Lien-Hang T. Nguyen: Hanoi&#8217;s Secrets</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[13707735] --></ul></li><li id="menu-item-13707731" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-13707731 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="http://www.historynet.com/topics/american-history-tag"><img src="http://cdn.historynet.com/wp-content/uploads/2016/05/xamerican-history-topic.png.pagespeed.ic._iMJ3kc7zo.png"></a></div><ul class="ubermenu-submenu ubermenu-submenu-id-13707731 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><!-- begin Dynamic Posts: [Dynamic Posts] ID[13707736] count[6] --><li id="menu-item-13707736-post-13705011" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707736 ubermenu-item-13707736-post-13705011 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/oh-say-can-you-see-how-the-war-of-1812-gave-us-something-worth-fighting-for.htm"><span class="ubermenu-target-title ubermenu-target-text">Oh Say Can You See…?: How the War of 1812 Gave Us Something Worth Fighting For</span></a></li><li id="menu-item-13707736-post-3031991" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707736 ubermenu-item-13707736-post-3031991 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/president-john-f-kennedys-civil-rights-quandary.htm"><span class="ubermenu-target-title ubermenu-target-text">President John F. Kennedy&#8217;s Civil Rights Quandary</span></a></li><li id="menu-item-13707736-post-13677486" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707736 ubermenu-item-13707736-post-13677486 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/turning-points-one-sunday-in-december-december-98-american-history-feature.htm"><span class="ubermenu-target-title ubermenu-target-text">Turning Points: One Sunday in December: December &#8217;98 American History Feature</span></a></li><li id="menu-item-13707736-post-13676362" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707736 ubermenu-item-13707736-post-13676362 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/american-history-april-1997-from-the-editor.htm"><span class="ubermenu-target-title ubermenu-target-text">American History: April 1997 From the Editor</span></a></li><li id="menu-item-13707736-post-3026206" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707736 ubermenu-item-13707736-post-3026206 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/andrew-jackson-and-the-indian-removal-act.htm"><span class="ubermenu-target-title ubermenu-target-text">Andrew Jackson and the Indian Removal Act</span></a></li><li id="menu-item-13707736-post-13689312" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707736 ubermenu-item-13707736-post-13689312 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/book-review-the-bully-pulpit.htm"><span class="ubermenu-target-title ubermenu-target-text">Book Review: The Bully Pulpit: Theodore Roosevelt, William Howard Taft, and the Golden Age of Journalism</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[13707736] --></ul></li><li id="menu-item-13707732" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-13707732 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-6 ubermenu-has-submenu-stack"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><a href="
http://www.historynet.com/topics/art"><img src="http://cdn.historynet.com/wp-content/uploads/2016/05/xart-topic.png.pagespeed.ic.uujnvxw0E3.jpg"></a>
</div><ul class="ubermenu-submenu ubermenu-submenu-id-13707732 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"><!-- begin Dynamic Posts: [Dynamic Posts] ID[13707737] count[6] --><li id="menu-item-13707737-post-13690023" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707737 ubermenu-item-13707737-post-13690023 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/do-lincolns-hands-reflect-sign-language.htm"><span class="ubermenu-target-title ubermenu-target-text">Do Lincoln&#8217;s Hands Reflect Sign Language?</span></a></li><li id="menu-item-13707737-post-13681325" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707737 ubermenu-item-13707737-post-13681325 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/edwin-forbes-gettysburg-paintings-gallery.htm"><span class="ubermenu-target-title ubermenu-target-text">Edwin Forbes Gettysburg Paintings &#8211; Gallery</span></a></li><li id="menu-item-13707737-post-13704408" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707737 ubermenu-item-13707737-post-13704408 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/helen-chain.htm"><span class="ubermenu-target-title ubermenu-target-text">Helen Chain</span></a></li><li id="menu-item-13707737-post-13677870" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707737 ubermenu-item-13707737-post-13677870 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/multi-media-review-combat-artists-of-ww-ii-tv-ah.htm"><span class="ubermenu-target-title ubermenu-target-text">Multi-Media Review: COMBAT ARTISTS OF WW II (TV) : AH</span></a></li><li id="menu-item-13707737-post-13682026" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707737 ubermenu-item-13707737-post-13682026 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/who-was-the-greatest-artist-in-history.htm"><span class="ubermenu-target-title ubermenu-target-text">Who was the greatest artist in history?</span></a></li><li id="menu-item-13707737-post-13677286" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707737 ubermenu-item-13707737-post-13677286 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-4 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/book-review-ghost-dancing-sacred-medicine-and-the-art-of-jd-challenger-text-by-edwin-daniels-paintings-and-drawings-by-jd-challenger-ww.htm"><span class="ubermenu-target-title ubermenu-target-text">Book Review: Ghost Dancing: Sacred Medicine and the Art of JD Challenger (text by Edwin Daniels, paintings and drawings by JD Challenger) : WW</span></a></li><!-- end Dynamic Posts: [Dynamic Posts] ID[13707737] --></ul></li><!-- end Segment: 2483 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-13708077" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13708077 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/today-in-history" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">TODAY IN HISTORY</span></a></li><li id="menu-item-13707703" class="subscribe-btn ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13707703 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://shop.historynet.com/?utm_source=historynet&#038;utm_medium=nav&#038;campaign=funnel" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">SUBSCRIBE</span></a></li><li id="menu-item-13707701" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13707701 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">ABOUT US</span></a><ul class="ubermenu-submenu ubermenu-submenu-id-13707701 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-autoclear"><!-- begin Segment: Menu ID 2507 --><li id="menu-item-13708340" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13708340 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/contact-historynet-and-world-history-group"><span class="ubermenu-target-title ubermenu-target-text">CONTACT US</span></a></li><li id="menu-item-13708339" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13708339 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/work-for-historynet"><span class="ubermenu-target-title ubermenu-target-text">WORK FOR HISTORYNET</span></a></li><li id="menu-item-13708342" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13708342 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/about-historynet"><span class="ubermenu-target-title ubermenu-target-text">WHAT IS HISTORYNET.COM?</span></a></li><li id="menu-item-13708343" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13708343 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/advertise-with-historynet-and-world-history-group"><span class="ubermenu-target-title ubermenu-target-text">ADVERTISING INQUIRIES</span></a></li><li id="menu-item-13708344" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13708344 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/heritage-travel-directory"><span class="ubermenu-target-title ubermenu-target-text">HERITAGE TRAVEL DIRECTORY</span></a></li><li id="menu-item-13708341" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13708341 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.historynet.com/historynet-privacy-policy"><span class="ubermenu-target-title ubermenu-target-text">PRIVACY POLICY</span></a></li><!-- end Segment: 2507 --><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li><li id="menu-item-13707710" class="search-bar ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-13707710 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">	<!-- UberMenu Search Bar -->
<div class="ubermenu-search">
<form role="search" method="get" class="ubermenu-searchform" action="http://www.historynet.com/">
<input type="text" placeholder="Search" value="" name="s" class="ubermenu-search-input"/>
<input type="submit" class="ubermenu-search-submit" value="&#xf002;"/>
</form>
</div>
<!-- end .ubermenu-search -->
</div></li><!-- begin Segment: Menu ID 2488 --><li id="menu-item-13707999" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13707999 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-item-mini"><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" target="_blank" href="https://www.facebook.com/HistoryNet/" tabindex="0"><i class="ubermenu-icon fa fa-facebook"></i></a></li><li id="menu-item-13708000" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13708000 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-item-mini"><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" target="_blank" href="https://twitter.com/HistoryNet" tabindex="0"><i class="ubermenu-icon fa fa-twitter"></i></a></li><li id="menu-item-13708001" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13708001 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-item-mini"><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" target="_blank" href="https://www.youtube.com/channel/UCzdWdL_xC5qk07WWOtnXSWA" tabindex="0"><i class="ubermenu-icon fa fa-youtube"></i></a></li><li id="menu-item-13708002" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13708002 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-align-right ubermenu-item-mini"><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" target="_blank" href="https://www.instagram.com/historynetdotcom/" tabindex="0"><i class="ubermenu-icon fa fa-instagram"></i></a></li><!-- end Segment: 2488 --></ul></nav>
<!-- End UberMenu -->
<div class="clear"></div>
<div class="container  upper" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
<script>jQuery('h1.post-title').on('click',function(){jQuery('html, body').animate({scrollTop:0},500);});</script>
<div id="core" class="None >

        <div class=" post-13719306 post type-post status-publish format-audio hentry category-audio category-vietnam tag-audio tag-firsthand-accounts tag-people tag-veterans tag-vietnam-war post_format-post-format-audio" itemscope itemprop="blogPost" itemtype="http://schema.org/Article">
<div class="clearfix"></div>
<div id="content" class="eightcol">
<div class="feature_image">
</div>
<h1 class="post entry-title" itemprop="headline"><a href="http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm">Audio: Vietnam Vet Jack Craig Reels Off His War Wounds</a></h1>
<div class="social-share">
<!-- RRSSB start -->
<div class="rrssb-baseline share-container ks-share-top" style="display:block;">
<!-- buttons start here -->
<ul class="rrssb-buttons rrssb-top">
<li class="facebook ks-byline-fb">
<a href="http://www.facebook.com/sharer.php?u=http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm&t=Audio: Vietnam Vet Jack Craig Reels Off His War Wounds" title="facebook" onclick="window.open(this.href,'window','width=600,height=480,resizable,toolbar,menubar') ;return false;">
<i class="fa fa-facebook-square"></i>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter ks-byline-tweet">
<a href="http://twitter.com/share?url=http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm&t=Audio: Vietnam Vet Jack Craig Reels Off His War Wounds" title="twitter" onclick="window.open(this.href,'window','width=600,height=480,resizable,toolbar,menubar') ;return false;">
<i class="fa fa-twitter"></i>
<span class="text">twitter</span>
</a>
</li>
<li class="linkedin ks-byline-linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm&t=Audio: Vietnam Vet Jack Craig Reels Off His War Wounds" title="linkedin" onclick="window.open(this.href,'window','width=600,height=480,resizable,toolbar,menubar') ;return false;">
<i class="fa fa-linkedin"></i>
<span class="text">linkedin</span>
</a>
</li>
<li class="pinterest button-pinterest ks-byline-pinterest">
<a href="http://pinterest.com/pin/create/link/?url=http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm&t=Audio: Vietnam Vet Jack Craig Reels Off His War Wounds" title="pinterest" onclick="window.open(this.href,'window','width=600,height=480,resizable,toolbar,menubar') ;return false;">
<i class="fa fa-pinterest"></i>
<span class="text">pinterest</span>
</a>
</li>
<li class="printbtn ks-byline-print">
<a href="javascript:window.print()" title="print">
<i class="fa fa-print"></i>
<span class="text">print</span>
</a>
</li>
</ul>
<!-- buttons end here -->
</div>
<!-- RRSSB end -->
</div>
<div class="medium-12 large-8 columns entry" itemprop="text" style="float: left;">
<div class="clearfix"></div>
<p class="meta">
12/5/2016 &bull;
<a href="http://www.historynet.com/magazines/audio" rel="category tag">Audio</a>, <a href="http://www.historynet.com/magazines/vietnam" rel="category tag">Vietnam</a> </p>
<p>Jack Craig, a veteran from the Vietnam War of the 23rd Infantry Division, describes his war wounds from a an explosion of a hand grenade.</p>
<p><iframe id="iframe-src" class="iframe" src="https://www.audioburst.com/embed/84b8e8c4-a481-4289-a0a2-2a6f96aae717?utm_source=embed" width="890" height="400" frameborder="0"></iframe></p>
<h3 class="tags"><a href="http://www.historynet.com/topics/audio" rel="tag">Audio</a>, <a href="http://www.historynet.com/topics/firsthand-accounts" rel="tag">Firsthand accounts</a>, <a href="http://www.historynet.com/topics/people" rel="tag">People</a>, <a href="http://www.historynet.com/topics/veterans" rel="tag">Veterans</a>, <a href="http://www.historynet.com/topics/vietnam-war" rel="tag">Vietnam War</a></h3>
<!--
~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
-->
<script id="mNCC" language="javascript">medianet_width="650";medianet_height="250";medianet_crid="771762547";medianet_versionId="111299";(function(){var isSSL='https:'==document.location.protocol;var mnSrc=(isSSL?'https:':'http:')+'//contextual.media.net/nmedianet.js?cid=8CURX31ES'+(isSSL?'&https=1':'');document.write('<scr'+'ipt type="text/javascript" id="mNSC" src="'+mnSrc+'"></scr'+'ipt>');})();</script>
<div class="clearfix"></div>
</div>
<!-- end .entry -->
<div class="side-bar">
<!-- /7211001/300x250-hn-post-atf -->
<div id='div-gpt-ad-1467736248504-0' style='height:250px; width:300px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1467736248504-0');});</script>
</div>
<header class="sidebar-widget-header">
<span>Related Stories</span>
</header>
<ul class="related">
<div class="rel_posts">
<li>
<a href="http://www.historynet.com/audio-what-do-john-adams-thomas-jefferson-and-james-monroe-all-have-in-common.htm?utm_source=historynet&utm_medium=related" title="Audio: What Do John Adams, Thomas Jefferson and James Monroe All Have In Common?"> <div class="relImg"></div> </li>
<b>Audio: What Do John Adams, Thomas Jefferson and James Monroe All Have In Common?</b></a>
</div>
<div class="rel_posts">
<li>
<a href="http://www.historynet.com/audio-wwii-vet-recalls-how-the-uss-northampton-was-struck-by-two-torpedoes.htm?utm_source=historynet&utm_medium=related" title="Audio: WWII Vet Recalls How The USS Northampton Was Struck By Two Torpedoes"> <div class="relImg"></div> </li>
<b>Audio: WWII Vet Recalls How The USS Northampton Was Struck By Two Torpedoes</b></a>
</div>
<div class="rel_posts">
<li>
<a href="http://www.historynet.com/audio-this-is-why-the-wine-industry-in-new-jersey-was-unsuccessful-years-after-prohibition.htm?utm_source=historynet&utm_medium=related" title="Audio: This Is Why The Wine Industry In New Jersey Was Unsuccessful Years After Prohibition"> <div class="relImg"></div> </li>
<b>Audio: This Is Why The Wine Industry In New Jersey Was Unsuccessful Years After Prohibition</b></a>
</div>
<div class="rel_posts">
<li>
<a href="http://www.historynet.com/audio-wwii-vet-we-mowed-them-we-massacred-them.htm?utm_source=historynet&utm_medium=related" title="Audio: WWII Vet- &#8216;We Mowed Them, We Massacred Them&#8217;"> <div class="relImg"></div> </li>
<b>Audio: WWII Vet- &#8216;We Mowed Them, We Massacred Them&#8217;</b></a>
</div>
<div class="rel_posts">
<li>
<a href="http://www.historynet.com/audio-shot-down-wwii-airman-forced-to-bail-out-during-bombing-run.htm?utm_source=historynet&utm_medium=related" title="Audio: Shot Down- WWII Airman Forced To Bail Out During Bombing Run"> <div class="relImg"></div> </li>
<b>Audio: Shot Down- WWII Airman Forced To Bail Out During Bombing Run</b></a>
</div>
<div class="rel_posts">
<li>
<a href="http://www.historynet.com/audio-independence-loyalty-how-patrick-henry-stood-by-george-washington.htm?utm_source=historynet&utm_medium=related" title="Audio: Independence Loyalty- How Patrick Henry Stood By George Washington"> <div class="relImg"></div> </li>
<b>Audio: Independence Loyalty- How Patrick Henry Stood By George Washington</b></a>
</div>
</ul>
<div class="clearfix"></div>
<p class="meta">Also featuring</p>
<a href="http://www.militarytimes.com/" target="_blank"><img src="http://cdn.historynet.com/wp-content/uploads/2016/03/xmilitaryTimes-LOGO.png.pagespeed.ic.FBZS9cwte-.png"/></a>
<div class="clearfix"></div>
<!-- /7211001/300x250-HN-Default -->
<div id='div-gpt-ad-1447448043579-0' style='height:250px; width:300px;'>
<script type='text/javascript'>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1447448043579-0');});</script>
</div>
</div>
<div class="adspace">
</div>
<div class="social-share">
<!-- RRSSB start -->
<div class="rrssb-baseline share-container ks-share-top" style="display:block;">
<!-- buttons start here -->
<ul class="rrssb-buttons rrssb-top">
<li class="facebook ks-byline-fb">
<a href="http://www.facebook.com/sharer.php?u=http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm&t=Audio: Vietnam Vet Jack Craig Reels Off His War Wounds" title="facebook" onclick="window.open(this.href,'window','width=600,height=480,resizable,toolbar,menubar') ;return false;">
<i class="fa fa-facebook-square"></i>
<span class="text">facebook</span>
</a>
</li>
<li class="twitter ks-byline-tweet">
<a href="http://twitter.com/share?url=http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm&t=Audio: Vietnam Vet Jack Craig Reels Off His War Wounds" title="twitter" onclick="window.open(this.href,'window','width=600,height=480,resizable,toolbar,menubar') ;return false;">
<i class="fa fa-twitter"></i>
<span class="text">twitter</span>
</a>
</li>
<li class="linkedin ks-byline-linkedin">
<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm&t=Audio: Vietnam Vet Jack Craig Reels Off His War Wounds" title="linkedin" onclick="window.open(this.href,'window','width=600,height=480,resizable,toolbar,menubar') ;return false;">
<i class="fa fa-linkedin"></i>
<span class="text">linkedin</span>
</a>
</li>
<li class="pinterest button-pinterest ks-byline-pinterest">
<a href="http://pinterest.com/pin/create/link/?url=http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm&t=Audio: Vietnam Vet Jack Craig Reels Off His War Wounds" title="pinterest" onclick="window.open(this.href,'window','width=600,height=480,resizable,toolbar,menubar') ;return false;">
<i class="fa fa-pinterest"></i>
<span class="text">pinterest</span>
</a>
</li>
<li class="printbtn ks-byline-print">
<a href="javascript:window.print()" title="print">
<i class="fa fa-print"></i>
<span class="text">print</span>
</a>
</li>
</ul>
<!-- buttons end here -->
</div>
<!-- RRSSB end -->
</div>
</div>
<div class="clearfix"></div>
<!-- Here we load disqus comments -->
<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">//<![CDATA[
var disqus_url='http://www.historynet.com/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm';var disqus_identifier='13719306 http://www.historynet.com/?p=13719306';var disqus_container_id='disqus_thread';var disqus_domain='disqus.com';var disqus_shortname='historynet';var disqus_title="Audio: Vietnam Vet Jack Craig Reels Off His War Wounds";var disqus_config=function(){var config=this;config.language='';config.callbacks.preData.push(function(){document.getElementById(disqus_container_id).innerHTML='';});config.callbacks.onReady.push(function(){var script=document.createElement('script');script.async=true;script.src='?cf_action=sync_comments&post_id=13719306';var firstScript=document.getElementsByTagName("script")[0];firstScript.parentNode.insertBefore(script,firstScript);});};
//]]></script>
<script type="text/javascript">//<![CDATA[
var DsqLocal={'trackbacks':[],'trackback_url':"http:\/\/www.historynet.com\/audio-vietnam-vet-jack-craig-reels-off-his-war-wounds.htm\/trackback"};
//]]></script>
</div><!-- #homecontent -->
</div>
</div><!-- #core -->
<!--script for MediaBong -->
<script>var $=jQuery;var aB="<div style='margin: 30px;'><div id='mb_video_syncad' class='floating_banner no_video'></div></div><div id='mb_container'></div><div id='mb_video_sponso'><span></span></div>";var cats='<a href="http://www.historynet.com/magazines/audio" rel="category tag">Audio</a>, <a href="http://www.historynet.com/magazines/vietnam" rel="category tag">Vietnam</a>';var gallery=($.inArray("Galleries",cats.replace(/<\/?[^>]+(>|$)/g,"").split(','))>-1);if(gallery){var pL=$('.entry').find('.imagecaptioneasy');var b=Math.floor(pL.length/3)-1;$(pL[b]).after(aB);}else{var pL=$('.entry').find('p');for(var i=1;i<=pL.length-1;i++){if(pL[i]&&pL[i+1]){if($(pL[i]).html().length>200&&$(pL[i+1]).html().length>200){$(pL[i]).after("<h1>"+aB+"</h1>");break;}}else{console.log('failed -- find big p');pL.sort(function(a,b){return $(b).html().length-$(a).html().length;});var sent=$(pL[0]).html().split('. ');$(pL[0]).html('');for(var s=0;s<=sent.length-1;s++){var e=(s==sent.length-1?'':'. ');var half=Math.floor(sent.length/2);var ad=(s==half?'</p>'+aB+'</p>':'');$(pL[0]).append(sent[s]+e+ad);}break;}}}</script>
<script type="text/javascript">(function(){var sc=document.createElement('script');sc.src='http://player.mediabong.net/se/575.js?url='+encodeURIComponent(document.location.href);sc.type='text/javascript';sc.async=true;var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(sc,s);})();</script>
<!--END script for MediaBong -->
</div>
<div class="clerfix"></div>
<div class="super-footer-wrap"> <!-- start .super-footer-wrap  -->
<div class="super-footer">
<div class="row small-collapse medium-collapse large-collapse">
<div class="small-12 medium-3 columns">
<h3 class="lead">SUBSCRIPTIONS</h3>
<ul class="menu vertical">
<li><a href="http://shop.historynet.com/collections/frontpage/products/american-history?utm_source=historynet&utm_medium=footer" target="_blank">American History</a></li>
<li><a href="http://shop.historynet.com/collections/frontpage/products/americas-civil-war?utm_source=historynet&utm_medium=footer" target="_blank">America's Civil War</a></li>
<li><a href="http://shop.historynet.com/collections/frontpage/products/aviation-history?utm_source=historynet&utm_medium=footer" target="_blank">Aviation History</a></li>
<li><a href="http://shop.historynet.com/collections/frontpage/products/civil-war?utm_source=historynet&utm_medium=footer" target="_blank">Civil War Times</a></li>
<li><a href="http://shop.historynet.com/collections/frontpage/products/military-history?utm_source=historynet&utm_medium=footer" target="_blank">Military History</a></li>
<li><a href="http://shop.historynet.com/collections/frontpage/products/mhq?utm_source=historynet&utm_medium=footer" target="_blank">MHQ</a></li>
<li><a href="http://shop.historynet.com/collections/frontpage/products/vietnam?utm_source=historynet&utm_medium=footer" target="_blank">Vietnam</a></li>
<li><a href="http://shop.historynet.com/collections/frontpage/products/wild-west?utm_source=historynet&utm_medium=footer" target="_blank">Wild West</a></li>
<li><a href="http://shop.historynet.com/collections/frontpage/products/world-war-ii?utm_source=historynet&utm_medium=footer" target="_blank">World War II</a></li>
</ul>
</div>
<div class="small-12 medium-3 columns">
<h3 class="lead">SECTIONS</h3>
<ul class="menu vertical">
<li><a href="/today-in-history">Today in History</a></li>
<li><a href="/magazines/quiz">Daily Quiz</a></li>
<li><a href="/magazines/historynet-interviews">Interviews</a></li>
<li><a href="/magazines/homepage-peoplepersonalities">Personalities</a></li>
<li><a href="/magazines/book_reviews">Reviews</a></li>
<li><a href="/magazines/ask-mr-history">Ask Mr. History</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/galleries">Galleries</a></li>
</ul>
</div>
<div class="small-12 medium-3 columns">
<h3 class="lead">TOPICS</h3>
<ul class="menu vertical">
<li><a href="/topics/civil-war">Civil War</a></li>
<li><a href="/topics/black-history">Black History</a></li>
<li><a href="/topics/womens-history">Women's History</a></li>
<li><a href="/topics/vietnam-war">Vietnam War</a></li>
<li><a href="/topics/american-history-tag">American History</a></li>
<li><a href="/topics/vietnam">Vietnam</a></li>
<li><a href="/topics/john-f-kennedy">John F. Kennedy</a></li>
<li><a href="/topics/art">Art</a></li>
<li><a href="/topics/military-history">Military History</a></li>
<li><a href="/topics/historical-figures">Historical Figures</a></li>
</ul>
</div>
<div class="small-12 medium-3 columns">
<h3 class="lead">ABOUT US</h3>
<ul class="menu vertical">
<li><a href="/contact-historynet-and-world-history-group">Contact Us</a></li>
<li><a href="/write-for-historynet">Write for HistoryNet</a> </li>
<li><a href="/work-for-historynet">Work For HistoryNet</a></li>
<li><a href="/about-historynet">What is HistoryNet.com?</a></li>
<li><a href="/advertise-with-historynet-and-world-history-group">Advertising Inquries</a></li>
<li><a href="/heritage-travel-directory">Heritage Travel Directory</a></li>
<li><a href="/historynet-privacy-policy">Privacy Policy</a></li>
</ul>
</div>
</div>
<div class="row small-collapse medium-collapse large-collapse">
<div class="small-12 medium-3 columns">
</div>
<div class="small-12 medium-3 columns">
</div>
<div class="small-12 medium-3 columns">
</div>
<div class="small-12 medium-3 columns">
</div>
</div>
</div><!-- end .super-footer-wrap  -->
<div id="footer">
<div class="row">
<div class="medium-5 columns">
<div class="textwidget"><img src="http://cdn.historynet.com/wp-content/uploads/2015/03/xhn-260x70b.png.pagespeed.ic.RSj4a6GZM4.png">
<br>
<p>HistoryNet.com is brought to you by World History Group, the world's largest publisher of history magazines. HistoryNet.com contains daily features, photo galleries and over 5,000 articles originally published in our various magazines.
</p></div>
</div>
<div class="medium-5 columns">
<ul class="social-ft">
<li><a href="https://www.facebook.com/HistoryNet/" target="_blank"><i class="fa fa-facebook"></i> </a></li>
<li><a href="https://twitter.com/HistoryNet" target="_blank"><i class="fa fa-twitter"></i> </a></li>
<li><a href="https://www.youtube.com/channel/UCzdWdL_xC5qk07WWOtnXSWA" target="_blank"><i class="fa fa-youtube"></i> </a></li>
<li><a href="https://www.instagram.com/historynetofficial/" target="_blank"><i class="fa fa-instagram"></i> </a></li>
</ul>
</div>
<!-- <div class="medium-3 columns">
			</div>
-->
<div id="copyright">
<div>
<p>&copy; 2016 HistoryNet</p>
</div>
<div class="fr">
</div>
</div> <!-- end #copyright  -->
</div><!--  end .cotainer  -->
</div><!-- end #footer  -->
<div class="scrollTo_top" style="display: block">
<a title="Scroll to top" href="#">
<i class="fa fa-arrow-circle-o-up"></i>
</a>
</div>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-1768379-1','auto');ga('send','pageview');</script>
<script src="http://cdn.historynet.com/wp-content,_themes,_superblog,_functions,_js,_shortcodes.js,qver==4.2.2+wp-content,_themes,_superblog-child,_assets,_js,_scripts.min.js,qver==4.2.2+wp-content,_themes,_superblog-child,_assets,_js,_classie.js,qver==4.2.2+wp-content,_themes,_superblog,_js,_superfish.js,qver==4.2.2+wp-content,_themes,_superblog,_js,_jquery.hoverIntent.minified.js,qver==4.2.2+wp-content,_themes,_superblog,_js,_jquery.prettyPhoto.js,qver==4.2.2+wp-content,_themes,_superblog,_js,_ownScript.js,qver==4.2.2+wp-content,_themes,_superblog,_js,_mobile.js,qver==4.2.2+wp-content,_themes,_superblog,_js,_jquery.flexslider-min.js,qver==4.2.2+wp-content,_themes,_superblog,_js,_jquery.flexslider.start.single.js,qver==4.2.2+wp-includes,_js,_comment-reply.min.js,qver==4.2.2.pagespeed.jc.sY9BenwTyd.js"></script><script>eval(mod_pagespeed_GfbLooM$72);</script>
<script>eval(mod_pagespeed_9MYB8RFAqS);</script>
<script>eval(mod_pagespeed_PLpGQbeKQi);</script>
<script>eval(mod_pagespeed_oO0y8pm9Bd);</script>
<script>eval(mod_pagespeed_RQIgcGkRcG);</script>
<script>eval(mod_pagespeed_tvnFSZ4G7E);</script>
<script>eval(mod_pagespeed_lMCQI6PBMA);</script>
<script>eval(mod_pagespeed_TkkTvnLpXP);</script>
<script>eval(mod_pagespeed_YoVNVRVl0V);</script>
<script>eval(mod_pagespeed_Lt_LjrXBWI);</script>
<script>eval(mod_pagespeed_O883pN9VWD);</script>
<script type='text/javascript'>//<![CDATA[
var ubermenu_data={"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.4","configurations":["main"],"ajax_url":"http:\/\/www.historynet.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.historynet.com\/wp-content\/plugins\/ubermenu\/"};
//]]></script>
<script type='text/javascript' src='http://cdn.historynet.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js,qver=3.2.4.pagespeed.jm.6SZZE6g67U.js'></script>
<script type="text/javascript">var disqus_shortname="historynet";if(typeof ds_loaded=="undefined"){var ds_loaded=false;}function loadDisqus(){var disqus_div=document.getElementById("disqus_thread");var top=disqus_div.offsetTop;var disqus_data=disqus_div.dataset;if(!ds_loaded&&(window.scrollY||window.pageYOffset)+window.innerHeight>top){ds_loaded=true;for(var key in disqus_data){if(key.substr(0,6)=="disqus"){window["disqus_"+key.replace("disqus","").toLowerCase()]=disqus_data[key];}}var dsq=document.createElement("script");dsq.type="text/javascript";dsq.async=true;dsq.src="http://"+window.disqus_shortname+".disqus.com/embed.js";if(document.getElementById("dcl-hidden-div")){document.getElementById("dcl-hidden-div").innerHTML="Loading...";}(document.getElementsByTagName("head")[0]||document.getElementsByTagName("body")[0]).appendChild(dsq);}}var disqus_div_new=document.getElementById("disqus_thread");var divExists=disqus_div_new!=null;if(document.body.scrollHeight<window.innerHeight){loadDisqus();}else if(divExists){window.onscroll=function(){loadDisqus();}}</script><script type='text/javascript'>//<![CDATA[
var hash=window.location.hash;var disqus_shortname='historynet';if(hash!==''){var ds_loaded=true;var dcl_loaded=1;(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.'+'disqus.com'+'/'+'embed'+'.js'+'?pname=wordpress&pver=2.84';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();}
//]]></script><script>(function(){var morphSearch=document.getElementById('morphsearch'),input=morphSearch.querySelector('input.morphsearch-input'),ctrlClose=morphSearch.querySelector('span.morphsearch-close'),isOpen=isAnimating=false,toggleSearch=function(evt){if(evt.type.toLowerCase()==='focus'&&isOpen)return false;var offsets=morphsearch.getBoundingClientRect();if(isOpen){classie.remove(morphSearch,'open');if(input.value!==''){setTimeout(function(){classie.add(morphSearch,'hideInput');setTimeout(function(){classie.remove(morphSearch,'hideInput');input.value='';},300);},500);}input.blur();}else{classie.add(morphSearch,'open');}isOpen=!isOpen;};input.addEventListener('focus',toggleSearch);ctrlClose.addEventListener('click',toggleSearch);document.addEventListener('keydown',function(ev){var keyCode=ev.keyCode||ev.which;if(keyCode===27&&isOpen){toggleSearch(ev);}});})();</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 5/53 queries in 0.048 seconds using memcached
Object Caching 4784/4817 objects using memcached
Content Delivery Network via Amazon Web Services: CloudFront: cdn.historynet.com

 Served from: www.historynet.com @ 2016-12-22 07:59:32 by W3 Total Cache -->